• 文字サイズ変更
  • S
  • M
  • L
  • No : 1787
  • 公開日時 : 2019/02/22 17:49
  • 更新日時 : 2019/10/14 17:43
  • 印刷

対応OSと機種について (スギサポアプリ)

対応OSとバージョン、対応機種について教えて下さい。
カテゴリー : 

回答

対応OSとバージョンは、ios10.2以上 android5.0以上です。
 
スギサポwalkは、歩数計機能搭載機種のみご利用いただけます。
※歩数計測機能(Androidの場合はハードウェアステップカウンター)が搭載されていない端末、およびiPad、iPod touch、Apple Watchは対象外です。
※ハードウェアステップカウンターが搭載されているかどうかは、携帯ショップでも特定が難しいため、お客様ご自身で端末メーカーにお問合せください。

アンケート:ご意見をお聞かせください

ご意見・ご感想をお寄せください お問い合わせを入力されましてもご返信はいたしかねます